
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ladysmithnews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Scott C. Blader, United States Attorney for the Western District of Wisconsin, announced the filing of three Informations and plea agreements yesterday charging Thomas Drake, 80, Jasper, Georgia; James Moss," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ladysmithnews.com/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=987%2C630" />
<meta property="og:image:width" content="987" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Charges filed against officials at E-waste recycler 5R Processors" />
<meta property="og:description" content="Scott C. Blader, United States Attorney for the Western District of Wisconsin, announced the filing of three Informations and plea agreements yesterday charging Thomas Drake, 80, Jasper, Georgia; James Moss," />
<meta property="og:site_name" content="The Ladysmith News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="293839147341508" />
<meta property="article:publisher" content="https://www.facebook.com/ladysmithnewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LadysmithNews" />
<meta name="twitter:image:alt" content="Plea agreements" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"14332bba-9c77-11ea-ab7c-8faeeab229f0","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "116", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/impressions.js?_dc=1590239117.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/traffic.js?_dc=1590212117"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/settings.js?_dc=1528809361"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1535574031"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1574181012"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1527694877"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"92497b68-9ad2-11ea-b3c2-5335cc03a444-640941","asset_id":"92497b68-9ad2-11ea-b3c2-5335cc03a444","title":"Did you go out right away after the Safer at Home Order was struck down?","url":"\/poll_92497b68-9ad2-11ea-b3c2-5335cc03a444.html","results":"https:\/\/www.ladysmithnews.com\/poll_92497b68-9ad2-11ea-b3c2-5335cc03a444.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1571842491"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Charges filed against officials at E-waste recycler 5R Processors | News | ladysmithnews.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #788196; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ladysmithnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Charges filed against officials at E-waste recycler 5R Processors | News | ladysmithnews.com" href="http://www.ladysmithnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ladysmithnews.com/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-14332bba-9c77-11ea-ab7c-8faeeab229f0 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ladysmithnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=318&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=14332bba-9c77-11ea-ab7c-8faeeab229f0&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ladysmithnews.com",
  secureDomain: "ladysmithnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(116);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-641010" class="tncms-block hidden-md hidden-lg"><div id="user-controls-641010" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ladysmithnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ladysmithnews.com/users/login/?referer_url=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ladysmithnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-641010').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ladysmithnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ladysmithnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ladysmithnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-641010').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ladysmithnews.com/users/logout/" id="user-logout-form-641010"><input type="hidden" name="referer_url" value="https://www.ladysmithnews.com/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/area_news/"  class="nav-link tnt-section-area-news">Area News</a>
                                </li><li>
                                    <a href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/school_sports/"  class="nav-link tnt-section-school-sports">School Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/area_leagues/"  class="nav-link tnt-section-area-leagues">Area Leagues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/police_courts"  class="nav-link tnt-section-policecourts">Police/Courts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/business/directory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://ladysmithnews.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-order-photos">Order Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://ladysmithnews.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-order-photos">Order Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-641006" class="tncms-block hidden-md hidden-lg"><section id="block-641006" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-641006" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-641006" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-641006-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-641006-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-641006-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-641006').submit();
        return false;
    });

    $('#site-search-641006').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-641006 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-641006 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-641006-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-681563" class="tncms-block">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-641009" class="tncms-block"><div id="user-controls-641009" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ladysmithnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ladysmithnews.com/users/login/?referer_url=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ladysmithnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-641009').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ladysmithnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ladysmithnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ladysmithnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-641009').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ladysmithnews.com/users/logout/" id="user-logout-form-641009"><input type="hidden" name="referer_url" value="https://www.ladysmithnews.com/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-642541" class="tncms-block"><div class="current-time"><span>May 23, 2020</span></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-640957" class="tncms-block block-logo-header"><section id="block-640957" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-641011" class="tncms-block"><div id="weather-641011" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54848" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="54848"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-641011 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ladysmith, WI
                                
                                 <small>(54848)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy this morning with showers during the afternoon. High 72F. Winds SE at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers this evening with clearing overnight. Low around 55F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 23, 2020 @ 8:02 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=54848"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-641005" class="tncms-block"><section id="block-641005" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-641005" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-641005" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-641005-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-641005-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-641005-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-641005').submit();
        return false;
    });

    $('#site-search-641005').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-641005 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-641005 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-641005-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-641002" class="tncms-block"><section id="block-641002" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/24c33376-383d-11e8-a9ca-13f1bef148e9.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/24c33376-383d-11e8-a9ca-13f1bef148e9.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/24c33376-383d-11e8-a9ca-13f1bef148e9.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/24c33376-383d-11e8-a9ca-13f1bef148e9.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/24c33376-383d-11e8-a9ca-13f1bef148e9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-641007" class="tncms-block social-nav"><div class="follow-links-641007 pull-right">
    
    <section id="block-641007" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ladysmithnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadysmithNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladysmithnews.com",
  "sameAs" : ["https://www.facebook.com/ladysmithnewspaper/","https://twitter.com/LadysmithNews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-news"  href="/news/area_news/" >
                    <span class="nav-label">Area News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news"  href="/news/regional_news/" >
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state_news/" >
                    <span class="nav-label">State News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-sports"  href="/sports/school_sports/" >
                    <span class="nav-label">School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-leagues"  href="/sports/area_leagues/" >
                    <span class="nav-label">Area Leagues</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-policecourts"  href="/police_courts" >
                    <span class="nav-label">Police/Courts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-news"  href="/business/" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/business/directory/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-order-photos"  href="https://ladysmithnews.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Order Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-order-photos"  href="https://ladysmithnews.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Order Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/contact.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-640899" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-652225" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-e00799b0-9c77-11ea-9c64-6f4cb892ce4e" class="modal fullscreen in modal-image image-default modal-e00799b0-9c77-11ea-9c64-6f4cb892ce4e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=400%2C255"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=540%2C345 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=750%2C479 750w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=1200%2C766 1200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=1332%2C850 1700w"
                    sizes="100vw"
                    width="1332"
                    height="850"
                    alt="Plea agreements"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e00799b0-9c77-11ea-9c64-6f4cb892ce4e" data-target=".caption-inner-modal-image-e00799b0-9c77-11ea-9c64-6f4cb892ce4e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e00799b0-9c77-11ea-9c64-6f4cb892ce4e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ladysmithnews.com%2Fimage_e00799b0-9c77-11ea-9c64-6f4cb892ce4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e00799b0-9c77-11ea-9c64-6f4cb892ce4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e00799b0-9c77-11ea-9c64-6f4cb892ce4e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plea%20agreements&via=LadysmithNews&url=https%3A%2F%2Fwww.ladysmithnews.com%2Fimage_e00799b0-9c77-11ea-9c64-6f4cb892ce4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e00799b0-9c77-11ea-9c64-6f4cb892ce4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e00799b0-9c77-11ea-9c64-6f4cb892ce4e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ladysmithnews.com/image_e00799b0-9c77-11ea-9c64-6f4cb892ce4e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_e00799b0-9c77-11ea-9c64-6f4cb892ce4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e00799b0-9c77-11ea-9c64-6f4cb892ce4e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladysmithnews.com/tncms/asset/editorial/e00799b0-9c77-11ea-9c64-6f4cb892ce4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e00799b0-9c77-11ea-9c64-6f4cb892ce4e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Ladysmith%20News%5D%20Plea%20agreements&body=https%3A%2F%2Fwww.ladysmithnews.com%2Fimage_e00799b0-9c77-11ea-9c64-6f4cb892ce4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e00799b0-9c77-11ea-9c64-6f4cb892ce4e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e00799b0-9c77-11ea-9c64-6f4cb892ce4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e00799b0-9c77-11ea-9c64-6f4cb892ce4e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e00799b0-9c77-11ea-9c64-6f4cb892ce4e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e00799b0-9c77-11ea-9c64-6f4cb892ce4e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e00799b0-9c77-11ea-9c64-6f4cb892ce4e" class="save-list-e00799b0-9c77-11ea-9c64-6f4cb892ce4e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e00799b0-9c77-11ea-9c64-6f4cb892ce4e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e00799b0-9c77-11ea-9c64-6f4cb892ce4e img { max-height: 485px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-14332bba-9c77-11ea-ab7c-8faeeab229f0" class="asset article-default"  data-url="https://www.ladysmithnews.com/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=987%2C630">
            <meta itemprop="width" content="987">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ladysmithnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ladysmithnews.com/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ladysmithnews.com\/tncms\/search\/mlt\/?origin=14332bba-9c77-11ea-ab7c-8faeeab229f0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-14332bba-9c77-11ea-ab7c-8faeeab229f0" class="asset-paging">
                <div id="paging-prev-14332bba-9c77-11ea-ab7c-8faeeab229f0" class="paging-link prev offset"></div>
                <div id="paging-next-14332bba-9c77-11ea-ab7c-8faeeab229f0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Charges filed against officials at E-waste recycler 5R Processors
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-05-22T16:56:00-05:00" class="tnt-date asset-date text-muted">
            May 22, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-22T16:56:00-05:00" class="tnt-date asset-date text-muted">
            May 22, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-22T17:11:31-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-22T16:56:00-05:00">
    <meta itemprop="datePublished" content="2020-05-22T16:56:00-05:00">
    <meta itemprop="dateModified" content="2020-05-22T12:11:31-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charges%20filed%20against%20officials%20at%20E-waste%20recycler%205R%20Processors&via=LadysmithNews&url=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ladysmithnews.com/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladysmithnews.com/tncms/asset/editorial/14332bba-9c77-11ea-ab7c-8faeeab229f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Ladysmith%20News%5D%20Charges%20filed%20against%20officials%20at%20E-waste%20recycler%205R%20Processors&body=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e00799b0-9c77-11ea-9c64-6f4cb892ce4e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e00799b0-9c77-11ea-9c64-6f4cb892ce4e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1332">
            <meta itemprop="height" content="850">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=1200%2C766">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=1200%2C766">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=400%2C255"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=540%2C345 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=750%2C479 750w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=1200%2C766 1200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/e/00/e00799b0-9c77-11ea-9c64-6f4cb892ce4e/5ec84bf6279c6.image.jpg?resize=1332%2C850 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1332"
                    height="850"
                    alt="Plea agreements"
                    class="img-responsive full tnt-restrict-img-e00799b0-9c77-11ea-9c64-6f4cb892ce4e" />
            </div><style>
                .tnt-restrict-img-e00799b0-9c77-11ea-9c64-6f4cb892ce4e {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="14332bba-9c77-11ea-ab7c-8faeeab229f0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charges%20filed%20against%20officials%20at%20E-waste%20recycler%205R%20Processors&via=LadysmithNews&url=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ladysmithnews.com/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladysmithnews.com/tncms/asset/editorial/14332bba-9c77-11ea-ab7c-8faeeab229f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Ladysmith%20News%5D%20Charges%20filed%20against%20officials%20at%20E-waste%20recycler%205R%20Processors&body=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14332bba-9c77-11ea-ab7c-8faeeab229f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14332bba-9c77-11ea-ab7c-8faeeab229f0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14332bba-9c77-11ea-ab7c-8faeeab229f0" class="save-list-14332bba-9c77-11ea-ab7c-8faeeab229f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14332bba-9c77-11ea-ab7c-8faeeab229f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><span class="s1">Scott C. Blader, United States Attorney for the Western District of Wisconsin, announced the filing of three Informations and plea agreements yesterday charging Thomas Drake, 80, Jasper, Georgia; James Moss, 61, Ladysmith, Wisconsin; and Bonnie Dennee, 66, Phillips, Wisconsin, with conspiracy to store and transport hazardous waste without the required permits and manifests, in violation of the Resource Conservation and Recovery Act (RCRA).  The Information filed against Moss also charged him with conspiracy to evade the payment of employment taxes and income taxes to the Internal Revenue Service.</span></p><p class="p1"><span class="s1"> </span>As part of their plea agreements with the United States, Drake, Moss, and Dennee agreed to waive their right to be charged by indictment by a grand jury.  In these circumstances, federal charges are entered by way of an Information filed with the Court.</p><p class="p1">According to the Informations, 5R Processors Ltd. (5R) based in Ladysmith, Wisconsin was a corporation involved in recycling electronic equipment, appliances, and other assets. 5R operated numerous facilities and warehouses in Ladysmith, Glen Flora, Catawba and West Bend, Wisconsin, and in Morristown, Tennessee.  Drake founded 5R in Wisconsin in 1988 and served as the Chief Executive Officer and Chairman of the Board of Directors.  Drake was responsible for overseeing all aspects of 5R’s operations, including compliance with OSHA and federal and state environmental laws.  Moss joined 5R in 2007, and became its President in 2010.  As President of 5R, Moss was responsible for managing all plant operations. Dennee started with 5R in 1997.  She worked in various positions at 5R, including director of environmental, health, safety &amp; certifications, and executive vice-president.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1"><span class="s1"> </span>According to the Informations, 5R used a de-manufacturing technique whereby electronic equipment was taken apart manually and the parts sorted into commodities which then could be resold.  5R took in computer monitors and televisions that contained cathode ray tubes (CRTs), which were broken down and the glass separated between “clean glass” (which was sold as a commodity) and “funnel glass” that had lead in it.  Until 2011, 5R shipped the leaded CRT glass to vendors that were allowed to handle it, and 5R was charged for the disposal.</p><p class="p1"><span class="s1"> </span></p><p class="p1"><span class="s1">The Informations allege that from 2011 to 2016, the defendants and others conspired to (1) knowingly store hazardous waste (i.e broken and crushed CRT glass that contained lead) at unpermitted facilities in Catawba and Glen Flora, Wisconsin, and Morristown, Tennessee; (2) knowingly transport the hazardous waste without a required manifest; and (3) conceal the above violations from state regulators in Wisconsin and Tennessee, as well as auditors with a nationwide recycling certification program known as R2.</span></p><p class="p1"><span class="s1">According to the Informations, the defendants attempted to conceal their illegal storage and transport of the crushed leaded glass by various means, including:</span></p><p class="p1"><span class="s1"> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1"><span class="s1">(1)</span><span class="s1">  </span> <span class="s1">changing the date labels on the containers;</span></p><p class="p1"><span class="s1">(2)</span><span class="s1">  </span> <span class="s1">hiding the containers by putting them inside semi-trailers and locking the trailer doors;</span></p><p class="p1"><span class="s1">(3)</span><span class="s1">  </span> <span class="s1">moving the containers to the back of the warehouse and stacking other pallets in front of them, making it impossible for regulators to see the boxes or inspect them;</span></p><p class="p1"><span class="s1">(4)</span><span class="s1">  </span> <span class="s1">storing the containers at a warehouse in Glen Flora, and not disclosing the existence of this warehouse, or its contents, to state regulators or R2 auditors;</span></p><p class="p1"><span class="s1">(5)</span><span class="s1">  </span> <span class="s1">storing the containers at 5R’s plant in Morristown, Tennessee in two warehouse spaces that did not have electricity or power, and which were referred to by 5R employees as the “dark side” and the “dark-dark side;” and</span></p><p class="p1"><span class="s1">(6)</span><span class="s1">  </span> <span class="s1">providing the state regulators with inaccurate inventory and shipping records for the leaded glass.</span></p><p class="p1"><span class="s1">The defendants agreed to plead guilty to this conspiracy charge.  If convicted, the maximum penalty for this charge is five years in prison, restitution, and a $250,000 fine. In addition, Moss agreed to plead guilty to a conspiracy to defraud the IRS in the collection of employment taxes and income taxes for 5R and two other related companies, Wisconsin Logistic Solutions (WLS) and Pure Extractions.  The Information alleges that Moss and others failed to truthfully account for and pay over to the Internal Revenue Service all of the federal income taxes withheld from employees and FICA taxes due and owing to the United States for 5R, WLS and Pure Extractions, totaling $858,101.29.  The maximum penalty for this charge is also five years in prison, restitution, and a $250,000 fine.</span></p><p class="p1"><span class="s1">The charges against Drake, Moss, and Dennee are the result of an investigation conducted by the Wisconsin Department of Natural Resources, Bureau of Law Enforcement; the U.S. Environmental Protection Agency, Criminal Investigation Division; and IRS Criminal Investigation.  James Cha with EPA Regional Criminal Enforcement Counsel and Assistant U.S. Attorney Daniel J. Graber are handling the prosecution.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charges%20filed%20against%20officials%20at%20E-waste%20recycler%205R%20Processors&via=LadysmithNews&url=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ladysmithnews.com/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladysmithnews.com/tncms/asset/editorial/14332bba-9c77-11ea-ab7c-8faeeab229f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Ladysmith%20News%5D%20Charges%20filed%20against%20officials%20at%20E-waste%20recycler%205R%20Processors&body=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14332bba-9c77-11ea-ab7c-8faeeab229f0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14332bba-9c77-11ea-ab7c-8faeeab229f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14332bba-9c77-11ea-ab7c-8faeeab229f0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14332bba-9c77-11ea-ab7c-8faeeab229f0" class="save-list-14332bba-9c77-11ea-ab7c-8faeeab229f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14332bba-9c77-11ea-ab7c-8faeeab229f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="14332bba-9c77-11ea-ab7c-8faeeab229f0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="14332bba-9c77-11ea-ab7c-8faeeab229f0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ladysmithnews.com/users/login/?referer_url=https%3A%2F%2Fwww.ladysmithnews.com%2Fnews%2Farticle_14332bba-9c77-11ea-ab7c-8faeeab229f0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-641004" class="tncms-block"><section id="block-641004" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-641004 ">
        <div class="block-title-inner">
            <h4>
                
                The Ladysmith News
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-1c02fa8a-910f-5ef6-bee2-22ecf4875a21" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1c02fa8a-910f-5ef6-bee2-22ecf4875a21 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_1c02fa8a-910f-5ef6-bee2-22ecf4875a21.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Ladysmith News"
                            class="img-responsive lazyload full"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/a/46/a46316d6-fa8d-5a06-b1fc-57195208ac8c/5ec5579ad5441.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/a/46/a46316d6-fa8d-5a06-b1fc-57195208ac8c/5ec5579ad5441.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_1c02fa8a-910f-5ef6-bee2-22ecf4875a21.html" class="tnt-asset-link">
        

        
            The Ladysmith News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-642322" class="tncms-block"><section id="block-642322" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-642322 ">
        <div class="block-title-inner">
            <h4>
                
                Rusk County Shopper
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2246f214-f0fc-5fcf-8cb7-e9ab50ca9d19" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2246f214-f0fc-5fcf-8cb7-e9ab50ca9d19 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/weekly_shopper/edition_2246f214-f0fc-5fcf-8cb7-e9ab50ca9d19.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rusk County Shopper"
                            class="img-responsive lazyload full"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/c/f0/cf08d342-e83f-5570-8ecb-04e72c409bc4/5ec59dde74d8a.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/c/f0/cf08d342-e83f-5570-8ecb-04e72c409bc4/5ec59dde74d8a.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/weekly_shopper/edition_2246f214-f0fc-5fcf-8cb7-e9ab50ca9d19.html" class="tnt-asset-link">
        

        
            Rusk County Shopper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-642325" class="tncms-block"><section id="block-642325" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-642325 ">
        <div class="block-title-inner">
            <h4>
                
                Northwoods Escape
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-43839687-cc3e-5b6e-865a-bbd8fc1758cb" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-43839687-cc3e-5b6e-865a-bbd8fc1758cb media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/edition_43839687-cc3e-5b6e-865a-bbd8fc1758cb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Northwoods Escape"
                            class="img-responsive lazyload full"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/f/56/f5636657-f165-51cc-9f01-d783ea8d8ac6/5ce562d48d3b2.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/f/56/f5636657-f165-51cc-9f01-d783ea8d8ac6/5ce562d48d3b2.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/edition_43839687-cc3e-5b6e-865a-bbd8fc1758cb.html" class="tnt-asset-link">
        

        
            Northwoods Escape</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-642369" class="tncms-block"><section id="block-642369" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-642369 ">
        <div class="block-title-inner">
            <h4>
                
                Special Christmas Section
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d91fbd97-d2a5-5092-93e3-644363f8cbad" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d91fbd97-d2a5-5092-93e3-644363f8cbad media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/edition_d91fbd97-d2a5-5092-93e3-644363f8cbad.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Christmas"
                            class="img-responsive lazyload full"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/6/7c/67c1abb3-4042-52df-a5c5-94a59d2640c5/5e02524818c10.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/6/7c/67c1abb3-4042-52df-a5c5-94a59d2640c5/5e02524818c10.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/edition_d91fbd97-d2a5-5092-93e3-644363f8cbad.html" class="tnt-asset-link">
        

        
            Christmas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-640941" class="tncms-block"><section id="block-640941" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640941 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_92497b68-9ad2-11ea-b3c2-5335cc03a444.html" class="tnt-asset-link">
        

        
            Did you go out right away after the Safer at Home Order was struck down?</a></h4>
            <div id="poll-92497b68-9ad2-11ea-b3c2-5335cc03a444-640941" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-92497b68-9ad2-11ea-b3c2-5335cc03a444-640941-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-92497b68-9ad2-11ea-b3c2-5335cc03a444-640941-your-vote"></span>
                </div>
                <div id="poll-92497b68-9ad2-11ea-b3c2-5335cc03a444-640941-results" class="tnt-poll-results hide"></div>
                <div id="poll-92497b68-9ad2-11ea-b3c2-5335cc03a444-640941-container">
                    <form id="poll-92497b68-9ad2-11ea-b3c2-5335cc03a444-640941-form" class="tnt-poll-form" role="form" method="post" action="/poll_92497b68-9ad2-11ea-b3c2-5335cc03a444.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8E9954C-CE50-0001-12D71D9038C01267"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8E9954F-F4C0-0001-9CCB7C5E371D1F0E"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure" value="C8E99552-F3C0-0001-4BE416701EAAED00"> Not sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-92497b68-9ad2-11ea-b3c2-5335cc03a444-640941-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-92497b68-9ad2-11ea-b3c2-5335cc03a444-640941-back-vote" class="padding-top hide">
                <button id="poll-92497b68-9ad2-11ea-b3c2-5335cc03a444-640941-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-640958" class="tncms-block"><section id="block-640958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640958 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-640958" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-640958" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-640958" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-640958" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-640958" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_14332bba-9c77-11ea-ab7c-8faeeab229f0.html">Charges filed against officials at E-waste recycler 5R Processors</a></li><li><a href="/news/area_news/article_34dc1702-990a-11ea-97bd-a39416303a31.html">Driver leads officers on high speed chase in Barron, Washburn counties</a></li><li><a href="/news/article_25d514a0-9952-11ea-94ac-1fec41c80738.html">Governor announces 'We're All In' grant program</a></li><li><a href="/obituaries/article_eaf9f8e2-991e-11ea-98f0-731e18b28381.html">August Hanson, Sr.</a></li><li><a href="/obituaries/article_c5bbb456-9920-11ea-a0ee-0b86e912850b.html">Bruce Blaskowski</a></li><li><a href="/news/area_news/article_521f0a7e-9908-11ea-805c-339ead146afb.html">Armed suspect sought in Medford pharmacy drug theft</a></li><li><a href="/news/area_news/article_5fc0dbf2-96b1-11ea-8207-63d6f763c55a.html">Sawyer County sheriff renews plea to help find missing man</a></li><li><a href="/obituaries/article_4fde8258-9629-11ea-9fba-23f6e129887d.html">Barbara Geranen</a></li><li><a href="/obituaries/article_5cf8208c-9c66-11ea-9ccf-ab7395112f19.html">Andrew Bentley</a></li><li><a href="/obituaries/article_c315ae38-9c35-11ea-be1f-87d30b5d7078.html">Chester Nyc</a></li></ul></div>
        
        
            <div id="images-640958" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_186a9646-9920-11ea-9774-2f020109b707.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="August Hanson, Sr."
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/86/186a9646-9920-11ea-9774-2f020109b707/5ec2b040507c6.image.jpg?crop=360%2C360%2C0%2C78&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-640958" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-640958" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/poll_92497b68-9ad2-11ea-b3c2-5335cc03a444.html">Did you go out right away after the Safer at Home Order was struck down?</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-642334" class="tncms-block"><section id="block-642334" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-642334 ">
        <div class="block-title-inner">
            <h4>
                
                Bell Press Publications
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-642334-1fb1456e-085b-11e4-9ab6-0017a43b2370" class="clearfix card summary has-image image-top dark ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1fb1456e-085b-11e4-9ab6-0017a43b2370 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.bloomeradvance.com" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bloomer Advance"
                            class="img-responsive lazyload full"
                            width="695"
                            height="117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=695%2C117 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.bloomeradvance.com" class="tnt-asset-link">
        

        
            Bloomer Advance</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-642334-1fcd4296-085b-11e4-9ab7-0017a43b2370" class="clearfix card summary has-image image-top dark ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1fcd4296-085b-11e4-9ab7-0017a43b2370 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.chetekalert.com/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Chetek Alert"
                            class="img-responsive lazyload full"
                            width="765"
                            height="120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=765%2C120 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.chetekalert.com/" class="tnt-asset-link">
        

        
            The Chetek Alert</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-642334-4ba61b90-085b-11e4-a6f4-0017a43b2370" class="clearfix card summary has-image image-top dark ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4ba61b90-085b-11e4-a6f4-0017a43b2370 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.news-shield.com" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barron News-Shield"
                            class="img-responsive lazyload full"
                            width="509"
                            height="115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/7/72/772fc530-46ed-11e7-8d97-d3cca659191e/59304b08da554.image.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/7/72/772fc530-46ed-11e7-8d97-d3cca659191e/59304b08da554.image.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/7/72/772fc530-46ed-11e7-8d97-d3cca659191e/59304b08da554.image.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/7/72/772fc530-46ed-11e7-8d97-d3cca659191e/59304b08da554.image.png?resize=509%2C115 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.news-shield.com" class="tnt-asset-link">
        

        
            Barron News-Shield</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-642334-1fd5ecc0-085b-11e4-9aba-0017a43b2370" class="clearfix card summary has-image image-top dark ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1fd5ecc0-085b-11e4-9aba-0017a43b2370 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.news-shield.com/shopper/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barron County Shopper"
                            class="img-responsive lazyload full"
                            width="920"
                            height="191"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=920%2C191 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.news-shield.com/shopper/" class="tnt-asset-link">
        

        
            Barron County Shopper</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-640908" class="tncms-block"></div><div id="tncms-block-640929" class="tncms-block"><section id="block-640929" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640929 ">
        <div class="block-title-inner">
            <h3>
                
                Obituaries
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-640929-5cf8208c-9c66-11ea-9ccf-ab7395112f19" class="clearfix card summary has-image image-left dark  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5cf8208c-9c66-11ea-9ccf-ab7395112f19 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_5cf8208c-9c66-11ea-9ccf-ab7395112f19.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Andrew Bentley"
                    class="img-responsive lazyload  letterbox"
                    width="432"
                    height="482"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/f/0a/f0a49482-9c6b-11ea-90b3-db41e8fedd1d/5ec838064bda4.image.jpg?resize=200%2C223" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_5cf8208c-9c66-11ea-9ccf-ab7395112f19.html" class="tnt-asset-link">
        

        
            Andrew Bentley</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-22T15:37:29-05:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-640929-c315ae38-9c35-11ea-be1f-87d30b5d7078" class="clearfix card summary has-image image-left dark  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c315ae38-9c35-11ea-be1f-87d30b5d7078 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_c315ae38-9c35-11ea-be1f-87d30b5d7078.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chester Nyc"
                    class="img-responsive lazyload  letterbox"
                    width="324"
                    height="425"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/b/2a/b2a0cb3c-9c3a-11ea-b85d-8bc2d9c98411/5ec7e5b872f73.image.jpg?resize=200%2C262" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_c315ae38-9c35-11ea-be1f-87d30b5d7078.html" class="tnt-asset-link">
        

        
            Chester Nyc</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-22T10:18:36-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-640929-c5bbb456-9920-11ea-a0ee-0b86e912850b" class="clearfix card summary has-image image-left dark  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c5bbb456-9920-11ea-a0ee-0b86e912850b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_c5bbb456-9920-11ea-a0ee-0b86e912850b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bruce Blaskowski"
                    class="img-responsive lazyload  letterbox"
                    width="432"
                    height="581"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/5/2a/52adb45e-9921-11ea-a196-7b12b5cdbe33/5ec2b24de3e92.image.jpg?resize=200%2C269" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_c5bbb456-9920-11ea-a0ee-0b86e912850b.html" class="tnt-asset-link">
        

        
            Bruce Blaskowski</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-18T13:20:47-05:00" class="tnt-date asset-date text-muted">May 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-640929-eaf9f8e2-991e-11ea-98f0-731e18b28381" class="clearfix card summary has-image image-left dark  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eaf9f8e2-991e-11ea-98f0-731e18b28381 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_eaf9f8e2-991e-11ea-98f0-731e18b28381.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="August Hanson, Sr."
                    class="img-responsive lazyload  letterbox"
                    width="360"
                    height="516"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/86/186a9646-9920-11ea-9774-2f020109b707/5ec2b040507c6.image.jpg?resize=200%2C287" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_eaf9f8e2-991e-11ea-98f0-731e18b28381.html" class="tnt-asset-link">
        

        
            August Hanson, Sr.</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-18T16:08:17-05:00" class="tnt-date asset-date text-muted">May 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-640902" class="tncms-block"></div><div id="tncms-block-640995" class="tncms-block"></div><div id="tncms-block-640937" class="tncms-block"></div><div id="tncms-block-640942" class="tncms-block"><section id="block-640942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640942 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.ladysmithnews.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-640900" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-640901" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-640998" class="tncms-block"><section id="block-640998" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640998 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-happening"  href="/arts_and_entertainment/" >
                    <span class="nav-label">What's Happening</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-640949" class="tncms-block"><section id="block-640949" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640949 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-641003" class="tncms-block padding-bottom"><section id="block-641003" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-641000" class="tncms-block"><section id="block-641000" class="block emphasis-h4   " ><address>
    <strong>ladysmithnews.com</strong><br>
    120 W. 3rd St. S<br>
    Ladysmith, WI 54848
    <br>
    
        <strong>Phone:</strong> (715) 532-5591<br>
        <strong>Email:</strong> <a href="mailto:editor@ladysmithnews.com">editor@ladysmithnews.com</a><br>
    
</address></section></div><div id="tncms-block-641008" class="tncms-block padding-bottom"><div class="follow-links-641008 default">
    
    <section id="block-641008" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ladysmithnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadysmithNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladysmithnews.com",
  "sameAs" : ["https://www.facebook.com/ladysmithnewspaper/","https://twitter.com/LadysmithNews"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-640953" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-640953"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Ladysmith News</a>, 120 W. 3rd St. S Ladysmith, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("14332bba-9c77-11ea-ab7c-8faeeab229f0")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>