
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ladysmithnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="roger kromrey, sept.19, 2022, ladysmith" />
<meta name="news_keywords" content="roger kromrey, sept.19, 2022, ladysmith" />
<meta name="description" content="Roger A. Kromrey, 89, passed away on Monday, Sept. 19, 2022, at home." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?crop=432%2C432%2C0%2C87&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Roger Kromrey" />
<meta property="og:description" content="Roger A. Kromrey, 89, passed away on Monday, Sept. 19, 2022, at home." />
<meta property="og:site_name" content="The Ladysmith News" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="293839147341508" />
<meta property="article:publisher" content="https://www.facebook.com/ladysmithnewspaper/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?crop=432%2C227%2C0%2C190&amp;resize=432%2C227&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LadysmithNews" />
<meta name="twitter:image:alt" content="Roger Kromrey" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.1"},"crm":{"group_id":"249"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"15","id":"659e3daa-385b-11ed-b408-bb7f2d6c6493","app":"editorial","ga_page":"\/obituaries\/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":330},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/impressions.js?_dc=1663666514"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/traffic.js?_dc=1663652115"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/settings.js?_dc=1528809361"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1574181012"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1527694877"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"560f0aa0-3436-11ed-8c77-63a8875e38c7-640941","asset_id":"560f0aa0-3436-11ed-8c77-63a8875e38c7","title":"Have you seen Christmas stuff in the stores yet?","url":"\/poll_560f0aa0-3436-11ed-8c77-63a8875e38c7.html","results":"https:\/\/www.ladysmithnews.com\/poll_560f0aa0-3436-11ed-8c77-63a8875e38c7.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1622748332"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Roger Kromrey | Obituaries | ladysmithnews.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #788196; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ladysmithnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Roger Kromrey | Obituaries | ladysmithnews.com" href="http://www.ladysmithnews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-659e3daa-385b-11ed-b408-bb7f2d6c6493  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ladysmithnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.1&amp;townnews.crm.group_id=249&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=659e3daa-385b-11ed-b408-bb7f2d6c6493&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=330&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ladysmithnews.com",
  secureDomain: "ladysmithnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ladysmithnews.com/tncms/admin/editorial-asset/?edit=659e3daa-385b-11ed-b408-bb7f2d6c6493"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-641010" class="tncms-block hidden-md hidden-lg"><div id="user-controls-641010" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ladysmithnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ladysmithnews.com/users/login/?referer_url=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.ladysmithnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-641010').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ladysmithnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ladysmithnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ladysmithnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-641010').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ladysmithnews.com/users/logout/" id="user-logout-form-641010"><input type="hidden" name="referer_url" value="https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LADYSMITHNEWS&amp;publisher_url:ladysmithnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area_news/"  class="nav-link tnt-section-area-news">Area News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/school_sports/"  class="nav-link tnt-section-school-sports">School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/area_leagues/"  class="nav-link tnt-section-area-leagues">Area Leagues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/police_courts"  class="nav-link tnt-section-policecourts ">Police/Courts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/directory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ladysmithnews.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-order-photos">Order Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://ladysmithnews.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-order-photos ">Order Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals_local/"  class="nav-link tnt-section-legals ">LEGALS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-641006" class="tncms-block hidden-md hidden-lg"><section id="block-641006" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-641006" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-641006" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-641006" class="site-search-form input-group default normal form-control">
        <label for="site-search-641006-term" class="sr-only">Site search</label>
        <input id="site-search-641006-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-641006-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-641006" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-681563" class="tncms-block">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-641009" class="tncms-block"><div id="user-controls-641009" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ladysmithnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ladysmithnews.com/users/login/?referer_url=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.ladysmithnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-641009').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ladysmithnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ladysmithnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ladysmithnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-641009').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ladysmithnews.com/users/logout/" id="user-logout-form-641009"><input type="hidden" name="referer_url" value="https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-642541" class="tncms-block"><div class="current-time"><span>September 20, 2022</span></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-640957" class="tncms-block block-logo-header"><section id="block-640957" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/84671fc4-3359-11e8-81ee-ef1e0b509e8c.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="610"
                height="106"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-641011" class="tncms-block"><div id="weather-641011" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54848" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-thunderstorm"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="54848">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_641011" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ladysmith, WI
                                
                                <small>(54848)</small>
                            </h4><h5>Today</h5>
                                <p>Locally heavy thunderstorms during the morning will give way to partly cloudy skies this afternoon. Storms may produce some hail. High 78F. Winds SSE at 5 to 10 mph. Chance of rain 100%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Thunderstorms early, then becoming mostly clear after midnight. A few storms may be severe. Low 53F. Winds NNW at 5 to 10 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 20, 2022 @ 4:47 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=54848"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-641005" class="tncms-block"><section id="block-641005" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-641005" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-641005" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-641005" class="site-search-form input-group pull-right input-group-lg form-control">
        <label for="site-search-641005-term" class="sr-only">Site search</label>
        <input id="site-search-641005-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-641005-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-641005" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-641002" class="tncms-block"><section id="block-641002" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/4eab8256-9302-11eb-9070-4761a509a955.jpg?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/4eab8256-9302-11eb-9070-4761a509a955.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/4eab8256-9302-11eb-9070-4761a509a955.jpg?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/4eab8256-9302-11eb-9070-4761a509a955.jpg?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/4eab8256-9302-11eb-9070-4761a509a955.jpg?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/4eab8256-9302-11eb-9070-4761a509a955.jpg?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/4eab8256-9302-11eb-9070-4761a509a955.jpg?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/4eab8256-9302-11eb-9070-4761a509a955.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="650"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-641007" class="tncms-block social-nav"><div class="follow-links-641007 follow-links pull-right">
    
    <section id="block-641007" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ladysmithnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadysmithNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladysmithnews.com",
  "sameAs" : ["https://www.facebook.com/ladysmithnewspaper/","https://twitter.com/LadysmithNews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LADYSMITHNEWS&amp;publisher_url:ladysmithnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-news"  href="/news/area_news/"  tabindex="0" >
                    <span class="nav-label ">Area News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-news"  href="/news/regional_news/"  tabindex="0" >
                    <span class="nav-label ">Regional News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state_news/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-school-sports"  href="/sports/school_sports/"  tabindex="0" >
                    <span class="nav-label ">School Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recreation"  href="/sports/recreation/"  tabindex="0" >
                    <span class="nav-label ">Recreation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-leagues"  href="/sports/area_leagues/"  tabindex="0" >
                    <span class="nav-label ">Area Leagues</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-policecourts"  href="/police_courts"  tabindex="0" >
                    <span class="nav-label ">Police/Courts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-news"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/business/directory/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-order-photos"  href="https://ladysmithnews.smugmug.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Order Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Local Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-order-photos"  href="https://ladysmithnews.smugmug.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Order Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/legals_local/"  tabindex="0" >
                    <span class="nav-label ">LEGALS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-640898" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-652225" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-640899" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-9b5e79a0-385b-11ed-8e49-93272c3be731" class="modal fullscreen in modal-image image-default modal-9b5e79a0-385b-11ed-8e49-93272c3be731" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=400%2C562"
                        srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=150%2C211 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=200%2C281 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=225%2C316 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=300%2C422 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=400%2C562 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=432%2C607 540w"
                        sizes="100vw"
                        
                        width="432"
                        height="607"
                        alt="Roger Kromrey"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9b5e79a0-385b-11ed-8e49-93272c3be731" data-target=".caption-inner-modal-image-9b5e79a0-385b-11ed-8e49-93272c3be731">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9b5e79a0-385b-11ed-8e49-93272c3be731 collapse in"><div class="caption-text"><p class="p1">Roger A. Kromrey, 89, passed away on Monday, Sept. 19, 2022, at home. Visitation will be held from 4-7 p.m., Thursday, Sept. 22, at Nash-Jackan Funeral Home in Ladysmith. A Mass of Christian burial will be at 11a.m., Friday, Sept. 23, at Our Lady of Sorrows Catholic Church, with an hour of visitation before the service. Burial with military honors will be in Riverside Cemetery in Ladysmith.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Fimage_9b5e79a0-385b-11ed-8e49-93272c3be731.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/image_9b5e79a0-385b-11ed-8e49-93272c3be731.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b5e79a0-385b-11ed-8e49-93272c3be731"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roger%20Kromrey&via=LadysmithNews&url=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Fimage_9b5e79a0-385b-11ed-8e49-93272c3be731.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/image_9b5e79a0-385b-11ed-8e49-93272c3be731.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b5e79a0-385b-11ed-8e49-93272c3be731"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ladysmithnews.com/obituaries/image_9b5e79a0-385b-11ed-8e49-93272c3be731.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/image_9b5e79a0-385b-11ed-8e49-93272c3be731.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b5e79a0-385b-11ed-8e49-93272c3be731"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladysmithnews.com/tncms/asset/editorial/9b5e79a0-385b-11ed-8e49-93272c3be731" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b5e79a0-385b-11ed-8e49-93272c3be731"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Ladysmith%20News%5D%20Roger%20Kromrey&body=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Fimage_9b5e79a0-385b-11ed-8e49-93272c3be731.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b5e79a0-385b-11ed-8e49-93272c3be731"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/image_9b5e79a0-385b-11ed-8e49-93272c3be731.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b5e79a0-385b-11ed-8e49-93272c3be731"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ladysmithnews.com/obituaries/image_9b5e79a0-385b-11ed-8e49-93272c3be731.html', '[data-copy-inline-9b5e79a0-385b-11ed-8e49-93272c3be731]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-9b5e79a0-385b-11ed-8e49-93272c3be731
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9b5e79a0-385b-11ed-8e49-93272c3be731-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b5e79a0-385b-11ed-8e49-93272c3be731" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b5e79a0-385b-11ed-8e49-93272c3be731" class="save-list-9b5e79a0-385b-11ed-8e49-93272c3be731-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b5e79a0-385b-11ed-8e49-93272c3be731" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9b5e79a0-385b-11ed-8e49-93272c3be731 img { max-height: 607px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-659e3daa-385b-11ed-b408-bb7f2d6c6493" class="asset article-default"  data-url="https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Roger A. Kromrey, 89, passed away on Monday, Sept. 19, 2022, at home. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?crop=432%2C432%2C0%2C87&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="ladysmithnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.ladysmithnews.com\/tncms\/search\/mlt\/?origin=659e3daa-385b-11ed-b408-bb7f2d6c6493&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-659e3daa-385b-11ed-b408-bb7f2d6c6493" class="asset-paging">
                <div id="paging-prev-659e3daa-385b-11ed-b408-bb7f2d6c6493" class="paging-link prev offset"></div>
                <div id="paging-next-659e3daa-385b-11ed-b408-bb7f2d6c6493" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Roger Kromrey
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>1932-2022</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-19T15:41:00-05:00" class="tnt-date asset-date text-muted">
            Sep 19, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-19T15:41:00-05:00" class="tnt-date asset-date text-muted">Sep 19, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-19T15:43:27-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-19T15:41:00-05:00">
    <meta itemprop="datePublished" content="2022-09-19T15:41:00-05:00">
    <meta itemprop="dateModified" content="2022-09-19T10:43:27-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roger%20Kromrey&via=LadysmithNews&url=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladysmithnews.com/tncms/asset/editorial/659e3daa-385b-11ed-b408-bb7f2d6c6493" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Ladysmith%20News%5D%20Roger%20Kromrey&body=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9b5e79a0-385b-11ed-8e49-93272c3be731" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9b5e79a0-385b-11ed-8e49-93272c3be731" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="432">
            <meta itemprop="height" content="607">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=356%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=356%2C500"><img
                    alt="Roger Kromrey"
                    src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=356%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-9b5e79a0-385b-11ed-8e49-93272c3be731 default"
                    loading="lazy"
                    width="432"
                    height="607" />
            </div><style>
                .tnt-restrict-img-9b5e79a0-385b-11ed-8e49-93272c3be731 {
                    max-width: 432px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">Roger A. Kromrey, 89, passed away on Monday, Sept. 19, 2022, at home. Visitation will be held from 4-7 p.m., Thursday, Sept. 22, at Nash-Jackan Funeral Home in Ladysmith. A Mass of Christian burial will be at 11a.m., Friday, Sept. 23, at Our Lady of Sorrows Catholic Church, with an hour of visitation before the service. Burial with military honors will be in Riverside Cemetery in Ladysmith.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="659e3daa-385b-11ed-b408-bb7f2d6c6493">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roger%20Kromrey&via=LadysmithNews&url=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladysmithnews.com/tncms/asset/editorial/659e3daa-385b-11ed-b408-bb7f2d6c6493" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Ladysmith%20News%5D%20Roger%20Kromrey&body=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html', '[data-copy-inline-top-659e3daa-385b-11ed-b408-bb7f2d6c6493]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-659e3daa-385b-11ed-b408-bb7f2d6c6493
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-659e3daa-385b-11ed-b408-bb7f2d6c6493-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="659e3daa-385b-11ed-b408-bb7f2d6c6493" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="659e3daa-385b-11ed-b408-bb7f2d6c6493" class="save-list-659e3daa-385b-11ed-b408-bb7f2d6c6493-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="659e3daa-385b-11ed-b408-bb7f2d6c6493" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Roger A. Kromrey, 89, passed away on Monday, Sept. 19, 2022, at home.</p><p class="p1">Roger was born on Oct. 13, 1932, in Star Prairie, Wis., to Joseph and Emma Kromrey.<span class="Apple-converted-space"> </span>Roger grew up in Ladysmith and enlisted in the Air Force at 19 years of age.<span class="Apple-converted-space"> </span>He served as an airplane electrician stationed in England and Libya.<span class="Apple-converted-space"> </span></p><p class="p1">In November 1956, Roger married Dolores Daniels in Weyerhaeuser. <span class="Apple-converted-space">Roger </span>and Dolores began their family in Milwaukee, Wis., and moved back to Ladysmith in 1972 where he owned and operated the Sear’s store.</p><p class="p1">Roger loved to fish, hunt, garden, make maple syrup and spending time with friends and family. He always had a project going. During the day you could find him spending time on his front porch and visiting with whoever would go by.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Roger is survived by his wife of 65 years, Dolores; his five children, Wayne (Renee), Cynthia Kromrey, Dina (Mark) Tschanz, Kevin Kromrey and Rod (Angie) Kromrey.<span class="Apple-converted-space"> </span> Roger had 13 grandchildren, Jennifer, Joseph, Jeffrey, Kurt, Heather, Cassie, Evan, Kaitlin, Tyler, Kraig, Tyler, Nathan and Lauren; nine great-grandchildren; two sisters, Alice (Dave) Jandrt and Diana Beise and a brother, Stanley Kromrey.</p><p class="p1">He was preceded in death by his parents and a brother, Roland.</p><p class="p1">Visitation will be held from 4-7 p.m., Thursday, Sept. 22, at Nash-Jackan Funeral Home in Ladysmith. A Mass of Christian burial will be at 11a.m., Friday, Sept. 23, at Our Lady of Sorrows Catholic Church, with an hour of visitation before the service. Burial with military honors will be in Riverside Cemetery in Ladysmith.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roger%20Kromrey&via=LadysmithNews&url=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ladysmithnews.com/tncms/asset/editorial/659e3daa-385b-11ed-b408-bb7f2d6c6493" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Ladysmith%20News%5D%20Roger%20Kromrey&body=https%3A%2F%2Fwww.ladysmithnews.com%2Fobituaries%2Farticle_659e3daa-385b-11ed-b408-bb7f2d6c6493.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"659e3daa-385b-11ed-b408-bb7f2d6c6493"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ladysmithnews.com/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html', '[data-copy-inline-659e3daa-385b-11ed-b408-bb7f2d6c6493]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-659e3daa-385b-11ed-b408-bb7f2d6c6493
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-659e3daa-385b-11ed-b408-bb7f2d6c6493-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="659e3daa-385b-11ed-b408-bb7f2d6c6493" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="659e3daa-385b-11ed-b408-bb7f2d6c6493" class="save-list-659e3daa-385b-11ed-b408-bb7f2d6c6493-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="659e3daa-385b-11ed-b408-bb7f2d6c6493" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22roger%20kromrey%22#tncms-source=keyword" class="tag-roger-kromrey label label-default"  rel="nofollow">Roger Kromrey</a>
                </li> <li>
                    <a href="/search/?k=%22sept.19%2C%202022%22#tncms-source=keyword" class="tag-sept_19-2022 label label-default"  rel="nofollow">Sept.19, 2022</a>
                </li> <li>
                    <a href="/search/?k=%22ladysmith%22#tncms-source=keyword" class="tag-ladysmith label label-default"  rel="nofollow">Ladysmith</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-641004" class="tncms-block"><section id="block-641004" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-641004 ">
        <div class="block-title-inner">
            <h4>
                
                The Ladysmith News
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9c809e38-ea4b-57d3-badc-fc047bdd84cf" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9c809e38-ea4b-57d3-badc-fc047bdd84cf media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_9c809e38-ea4b-57d3-badc-fc047bdd84cf.html" class="tnt-asset-link"  aria-label="The Ladysmith News">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Ladysmith News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/d/8f/d8f76618-b417-5ebd-bad0-932682133854/6321dc2317c62.preview-300.jpg?resize=150%2C244 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/d/8f/d8f76618-b417-5ebd-bad0-932682133854/6321dc2317c62.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/d/8f/d8f76618-b417-5ebd-bad0-932682133854/6321dc2317c62.preview-300.jpg?resize=225%2C366 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/d/8f/d8f76618-b417-5ebd-bad0-932682133854/6321dc2317c62.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_9c809e38-ea4b-57d3-badc-fc047bdd84cf.html" class="tnt-asset-link" aria-label="The Ladysmith News">
        

        
            The Ladysmith News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view this e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-642322" class="tncms-block"><section id="block-642322" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-642322 ">
        <div class="block-title-inner">
            <h4>
                
                Rusk County Shopper
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-51787459-3d76-5471-80c8-98c93d309df0" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-51787459-3d76-5471-80c8-98c93d309df0 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weekly_shopper/edition_51787459-3d76-5471-80c8-98c93d309df0.html" class="tnt-asset-link"  aria-label="Rusk County Shopper">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rusk County Shopper"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/9/1a/91a1672a-5c5d-5c98-be9a-b86c4e604c40/632240fb75a3f.preview-300.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/9/1a/91a1672a-5c5d-5c98-be9a-b86c4e604c40/632240fb75a3f.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/9/1a/91a1672a-5c5d-5c98-be9a-b86c4e604c40/632240fb75a3f.preview-300.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/9/1a/91a1672a-5c5d-5c98-be9a-b86c4e604c40/632240fb75a3f.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/weekly_shopper/edition_51787459-3d76-5471-80c8-98c93d309df0.html" class="tnt-asset-link" aria-label="Rusk County Shopper">
        

        
            Rusk County Shopper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view this e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1096445" class="tncms-block"><section id="block-1096445" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1096445 ">
        <div class="block-title-inner">
            <h4>
                
                Local Legals
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-799a7c9d-7e67-53ef-b001-aa9e105f2c56" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-799a7c9d-7e67-53ef-b001-aa9e105f2c56 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/legals_local/edition_799a7c9d-7e67-53ef-b001-aa9e105f2c56.html" class="tnt-asset-link"  aria-label="Legal Notices">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Legal Notices"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/a/bc/abcbd12a-392b-56d0-b362-d46192b39cec/6324d62401490.preview-300.jpg?resize=150%2C244 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/a/bc/abcbd12a-392b-56d0-b362-d46192b39cec/6324d62401490.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/a/bc/abcbd12a-392b-56d0-b362-d46192b39cec/6324d62401490.preview-300.jpg?resize=225%2C366 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/a/bc/abcbd12a-392b-56d0-b362-d46192b39cec/6324d62401490.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/legals_local/edition_799a7c9d-7e67-53ef-b001-aa9e105f2c56.html" class="tnt-asset-link" aria-label="Legal Notices">
        

        
            Legal Notices</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view this e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-642325" class="tncms-block"><section id="block-642325" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-642325 ">
        <div class="block-title-inner">
            <h4>
                
                Northwoods Escape
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-613a0c86-16f5-54e3-9a5e-9fcd82e03a0a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-613a0c86-16f5-54e3-9a5e-9fcd82e03a0a media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_613a0c86-16f5-54e3-9a5e-9fcd82e03a0a.html" class="tnt-asset-link"  aria-label="Northwoods Escape">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Northwoods Escape"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/9/24/92422654-d19f-534d-ac08-689610942278/627bebaa7fe7c.preview-300.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/9/24/92422654-d19f-534d-ac08-689610942278/627bebaa7fe7c.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/9/24/92422654-d19f-534d-ac08-689610942278/627bebaa7fe7c.preview-300.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/9/24/92422654-d19f-534d-ac08-689610942278/627bebaa7fe7c.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/edition_613a0c86-16f5-54e3-9a5e-9fcd82e03a0a.html" class="tnt-asset-link" aria-label="Northwoods Escape">
        

        
            Northwoods Escape</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view this e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-640960" class="tncms-block"><section id="block-640960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640960 ">
        <div class="block-title-inner">
            <h4>
                
                Special Graduation Section
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-a5cfd71f-42fd-58a9-ad29-0d51ea7b550d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a5cfd71f-42fd-58a9-ad29-0d51ea7b550d media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_a5cfd71f-42fd-58a9-ad29-0d51ea7b550d.html" class="tnt-asset-link"  aria-label="Graduation">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Graduation"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/7/95/795414e7-ae96-55ac-8ed3-6c0df5a89685/628e53e622648.preview-300.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/7/95/795414e7-ae96-55ac-8ed3-6c0df5a89685/628e53e622648.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/7/95/795414e7-ae96-55ac-8ed3-6c0df5a89685/628e53e622648.preview-300.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/7/95/795414e7-ae96-55ac-8ed3-6c0df5a89685/628e53e622648.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/edition_a5cfd71f-42fd-58a9-ad29-0d51ea7b550d.html" class="tnt-asset-link" aria-label="Graduation">
        

        
            Graduation</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view this e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-642369" class="tncms-block"><section id="block-642369" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-642369 ">
        <div class="block-title-inner">
            <h4>
                
                Special Christmas Section
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3bb7359b-633a-553e-847b-c13e3adb7bea" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3bb7359b-633a-553e-847b-c13e3adb7bea media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_3bb7359b-633a-553e-847b-c13e3adb7bea.html" class="tnt-asset-link"  aria-label="Christmas">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Christmas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/b/07/b07861c7-20fe-507a-8248-8ef2a0cd8c20/61c351728122d.preview-300.jpg?resize=150%2C244 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/b/07/b07861c7-20fe-507a-8248-8ef2a0cd8c20/61c351728122d.preview-300.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/b/07/b07861c7-20fe-507a-8248-8ef2a0cd8c20/61c351728122d.preview-300.jpg?resize=225%2C366 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/eedition/b/07/b07861c7-20fe-507a-8248-8ef2a0cd8c20/61c351728122d.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/edition_3bb7359b-633a-553e-847b-c13e3adb7bea.html" class="tnt-asset-link" aria-label="Christmas">
        

        
            Christmas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view this e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-640941" class="tncms-block"><section id="block-640941" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640941 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_560f0aa0-3436-11ed-8c77-63a8875e38c7.html" class="tnt-asset-link" aria-label="Have you seen Christmas stuff in the stores yet?">
        

        
            Have you seen Christmas stuff in the stores yet?</a></h4>
            <div id="poll-560f0aa0-3436-11ed-8c77-63a8875e38c7-640941" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-560f0aa0-3436-11ed-8c77-63a8875e38c7 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-560f0aa0-3436-11ed-8c77-63a8875e38c7-640941-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-560f0aa0-3436-11ed-8c77-63a8875e38c7-640941-your-vote"></span>
                </div>
                <div id="poll-560f0aa0-3436-11ed-8c77-63a8875e38c7-640941-results" class="tnt-poll-results hide"></div>
                <div id="poll-560f0aa0-3436-11ed-8c77-63a8875e38c7-640941-container">
                    <form id="poll-560f0aa0-3436-11ed-8c77-63a8875e38c7-640941-form" class="tnt-poll-form" role="form" method="post" action="/poll_560f0aa0-3436-11ed-8c77-63a8875e38c7.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9FA2075-3380-0001-D9A2125615701558"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9FA2077-3F80-0001-84251010281B4A80"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure" value="C9FA2079-2900-0001-C1495A431B521FFC"> Not sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-560f0aa0-3436-11ed-8c77-63a8875e38c7-640941-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-560f0aa0-3436-11ed-8c77-63a8875e38c7-640941-back-vote" class="padding-top hide">
                <button id="poll-560f0aa0-3436-11ed-8c77-63a8875e38c7-640941-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-640958" class="tncms-block"><section id="block-640958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640958 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-640958" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-640958" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-640958" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-640958" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-640958" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/article_0a9d9d72-3600-11ed-9449-1f016797683d.html">Mary Leroux</a></li><li><a href="/obituaries/article_0f03ce5e-34f2-11ed-83f9-4bbefdc42a7f.html">Sophie Wojtysiak</a></li><li><a href="/obituaries/article_29db0d32-35d8-11ed-92fe-df1251aec013.html">Wanda Cleaver</a></li><li><a href="/obituaries/article_a973646e-32b7-11ed-8da9-2f1b77dbe13f.html">James Nelson</a></li><li><a href="/obituaries/article_e1a68850-3769-11ed-ae79-97e09e102fde.html">Madelon Brown</a></li><li><a href="/obituaries/article_b77941d0-32b9-11ed-9956-fbb41f58e41b.html">Patricia Baker</a></li><li><a href="/obituaries/article_74ad9992-32b8-11ed-a733-33ba4786b618.html">Sandra Clark</a></li><li><a href="/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html">Roger Kromrey</a></li><li><a href="/obituaries/article_24a1cdcc-3832-11ed-b18f-c7622c425f62.html">Richard Mindykowski</a></li><li><a href="/obituaries/article_6467bb14-32b6-11ed-8a43-97a5501b8483.html">David Jennerman</a></li></ul></div>
        
        
            <div id="images-640958" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_d7a577ae-3600-11ed-9ebf-53d773215e1b.html" class="tnt-asset-link"  aria-label="Mary Leroux">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Leroux"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/d/7a/d7a577ae-3600-11ed-9ebf-53d773215e1b/6324e12724089.image.jpg?crop=432%2C432%2C0%2C113&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/d/7a/d7a577ae-3600-11ed-9ebf-53d773215e1b/6324e12724089.image.jpg?crop=432%2C432%2C0%2C113&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/d/7a/d7a577ae-3600-11ed-9ebf-53d773215e1b/6324e12724089.image.jpg?crop=432%2C432%2C0%2C113&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/d/7a/d7a577ae-3600-11ed-9ebf-53d773215e1b/6324e12724089.image.jpg?crop=432%2C432%2C0%2C113&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/d/7a/d7a577ae-3600-11ed-9ebf-53d773215e1b/6324e12724089.image.jpg?crop=432%2C432%2C0%2C113&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/d/7a/d7a577ae-3600-11ed-9ebf-53d773215e1b/6324e12724089.image.jpg?crop=432%2C432%2C0%2C113&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-640958" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-640958" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-642334" class="tncms-block"><section id="block-642334" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-642334 ">
        <div class="block-title-inner">
            <h4>
                
                Bell Press Publications
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-sm card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-642334-1fb1456e-085b-11e4-9ab6-0017a43b2370" class="tnt-asset-type-link clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1fb1456e-085b-11e4-9ab6-0017a43b2370 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.bloomeradvance.com" class="tnt-asset-link"  aria-label="Bloomer Advance">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bloomer Advance"
                            class="img-responsive lazyload full default"
                            width="695"
                            height="117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=640%2C108 640w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/23/923c863a-46eb-11e7-8b64-4731a72a7710/59304c9ed1dd9.image.png?resize=695%2C117 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.bloomeradvance.com" class="tnt-asset-link" aria-label="Bloomer Advance">
        

        
            Bloomer Advance</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-642334-1fcd4296-085b-11e4-9ab7-0017a43b2370" class="tnt-asset-type-link clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1fcd4296-085b-11e4-9ab7-0017a43b2370 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.chetekalert.com/" class="tnt-asset-link"  aria-label="The Chetek Alert">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Chetek Alert"
                            class="img-responsive lazyload full default"
                            width="765"
                            height="120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=750%2C118 750w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/47/14703d08-46ed-11e7-9ba4-23d0db321cc2/59304cc1ebace.image.png?resize=765%2C120 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.chetekalert.com/" class="tnt-asset-link" aria-label="The Chetek Alert">
        

        
            The Chetek Alert</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-642334-4ba61b90-085b-11e4-a6f4-0017a43b2370" class="tnt-asset-type-link clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4ba61b90-085b-11e4-a6f4-0017a43b2370 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.news-shield.com" class="tnt-asset-link"  aria-label="Barron News-Shield">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barron News-Shield"
                            class="img-responsive lazyload full default"
                            width="509"
                            height="115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/7/72/772fc530-46ed-11e7-8d97-d3cca659191e/59304b08da554.image.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/7/72/772fc530-46ed-11e7-8d97-d3cca659191e/59304b08da554.image.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/7/72/772fc530-46ed-11e7-8d97-d3cca659191e/59304b08da554.image.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/7/72/772fc530-46ed-11e7-8d97-d3cca659191e/59304b08da554.image.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/7/72/772fc530-46ed-11e7-8d97-d3cca659191e/59304b08da554.image.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/7/72/772fc530-46ed-11e7-8d97-d3cca659191e/59304b08da554.image.png?resize=509%2C115 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.news-shield.com" class="tnt-asset-link" aria-label="Barron News-Shield">
        

        
            Barron News-Shield</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-642334-1fd5ecc0-085b-11e4-9aba-0017a43b2370" class="tnt-asset-type-link clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1fd5ecc0-085b-11e4-9aba-0017a43b2370 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.news-shield.com/shopper/" class="tnt-asset-link"  aria-label="Barron County Shopper">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barron County Shopper"
                            class="img-responsive lazyload full default"
                            width="920"
                            height="191"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/1/ed/1ed92f36-46f0-11e7-91dc-2f68a47a850d/59304fdc452d9.image.png?resize=920%2C191 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.news-shield.com/shopper/" class="tnt-asset-link" aria-label="Barron County Shopper">
        

        
            Barron County Shopper</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-640929" class="tncms-block"><section id="block-640929" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640929 ">
        <div class="block-title-inner">
            <h3>
                
                Obituaries
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-640929-659e3daa-385b-11ed-b408-bb7f2d6c6493" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-659e3daa-385b-11ed-b408-bb7f2d6c6493 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" class="tnt-asset-link"  aria-label="Roger Kromrey">
                
                
                
                <img
                    alt="Roger Kromrey"
                    src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e79a0-385b-11ed-8e49-93272c3be731/6328d467840a9.image.jpg?resize=142%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="432"
                    height="607" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_659e3daa-385b-11ed-b408-bb7f2d6c6493.html" class="tnt-asset-link" aria-label="Roger Kromrey">
        

        
            Roger Kromrey</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-19T15:43:27-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-640929-24a1cdcc-3832-11ed-b18f-c7622c425f62" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-24a1cdcc-3832-11ed-b18f-c7622c425f62 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_24a1cdcc-3832-11ed-b18f-c7622c425f62.html" class="tnt-asset-link"  aria-label="Richard Mindykowski">
                
                
                
                <img
                    alt="Richard Mindykowski"
                    src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/6/0c/60c662a8-3833-11ed-a7ea-1f1856d2b544/632890ecb7996.image.jpg?resize=166%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="432"
                    height="521" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_24a1cdcc-3832-11ed-b18f-c7622c425f62.html" class="tnt-asset-link" aria-label="Richard Mindykowski">
        

        
            Richard Mindykowski</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-19T15:27:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-640929-e1a68850-3769-11ed-ae79-97e09e102fde" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1a68850-3769-11ed-ae79-97e09e102fde media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_e1a68850-3769-11ed-ae79-97e09e102fde.html" class="tnt-asset-link"  aria-label="Madelon Brown">
                
                
                
                <img
                    alt="Madelon Brown"
                    src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/6/37/63741e74-376a-11ed-adc4-ab59a1d44825/63273fb1ef892.image.jpg?resize=120%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="432"
                    height="718" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_e1a68850-3769-11ed-ae79-97e09e102fde.html" class="tnt-asset-link" aria-label="Madelon Brown">
        

        
            Madelon Brown</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-19T10:24:14-05:00" class="tnt-date tnt-update-recent asset-date text-muted">18 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-640929-0a9d9d72-3600-11ed-9449-1f016797683d" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a9d9d72-3600-11ed-9449-1f016797683d media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_0a9d9d72-3600-11ed-9449-1f016797683d.html" class="tnt-asset-link"  aria-label="Mary Leroux">
                
                
                
                <img
                    alt="Mary Leroux"
                    src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/assets/v3/editorial/d/7a/d7a577ae-3600-11ed-9ebf-53d773215e1b/6324e12724089.image.jpg?resize=131%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="432"
                    height="658" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_0a9d9d72-3600-11ed-9449-1f016797683d.html" class="tnt-asset-link" aria-label="Mary Leroux">
        

        
            Mary Leroux</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-16T15:48:45-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 16, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-640902" class="tncms-block"></div><div id="tncms-block-640995" class="tncms-block"></div><div id="tncms-block-640937" class="tncms-block"></div><div id="tncms-block-640942" class="tncms-block"><section id="block-640942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640942 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.ladysmithnews.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-640900" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-640901" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-640998" class="tncms-block"><section id="block-640998" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640998 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-whats-happening"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">What's Happening</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-640949" class="tncms-block"><section id="block-640949" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640949 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LADYSMITHNEWS&amp;publisher_url:ladysmithnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-641003" class="tncms-block padding-bottom"><section id="block-641003" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/content/tncms/custom/image/d48d5d16-3821-11e8-a615-3b34d8933457.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="610"
                height="106"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-641000" class="tncms-block"><section id="block-641000" class="block emphasis-h4   " ><address>
    <strong>ladysmithnews.com</strong><br>
    120 W. 3rd St. S<br>
    Ladysmith, WI 54848
    <br>
    
        <strong>Phone:</strong> (715) 532-5591<br>
        <strong>Email:</strong> <a href="mailto:editor@ladysmithnews.com">editor@ladysmithnews.com</a><br>
    
</address></section></div><div id="tncms-block-641008" class="tncms-block padding-bottom"><div class="follow-links-641008 follow-links default">
    
    <section id="block-641008" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ladysmithnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LadysmithNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ladysmithnews.com",
  "sameAs" : ["https://www.facebook.com/ladysmithnewspaper/","https://twitter.com/LadysmithNews"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-640953" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-640953"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Ladysmith News</a>, 120 W. 3rd St. S Ladysmith, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ladysmithnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("659e3daa-385b-11ed-b408-bb7f2d6c6493")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["roger kromrey", "sept.19, 2022", "ladysmith"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-641006'),
            query_input = d.getElementById('site-search-641006-term'),
            search_dropdown = d.getElementById('site-search-641006-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-641006 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_641011').click(function(e){
                                        $('#weather-641011 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-641005'),
            query_input = d.getElementById('site-search-641005-term'),
            search_dropdown = d.getElementById('site-search-641005-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-641005 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ladysmithnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>